Welcome to HP's interactive Red Hat minimum operating system requirements webpage for ProLiant Servers.

Just click on the server to obtain driver downloads, certification and support information. HP recommends that our customers update to the latest service packs and security releases from Red Hat.

HP is committed to supporting all customers that install latest services packs and security releases released from Red Hat.

Click on the product to obtain product information, downloads, certifications, and documentation.

Support & Certification Matrices

Legend

HP Supported
HP Supported & OS Partner Certified/Logo
HP Tested: Either the OS or hypervisor was successfully installed on the server
Pending HP support
Partner Certification Pending

Minimum Operating System Requirements Matrices

Minimum Operating System Requirements Matrix includes minimum supported version for each supported ProLiant server. In addition, footnotes are available providing more detailed information.

To access the Minimum Operating System Requirements Matrix click on the links below:

Related Resources

PLEASE NOTE: Minimum support includes all future updates of the indicated release unless a maximum is listed. (Example: RHEL 6 implies support for RHEL 6.x, unless it's specifically called out in the notes as "not supported with 6.x")
No results found for the current selections
Moonshot Technical Exceptions
Minimum Supported Red Hat Updates Footnotes
Moonshot Server RHEL 6.4  
m300 Server Cartridge RHEL 7.0
RHEL 6.5 1
1This server requires minimum of kernel 2.6.32-431.1.2.el6.x86_64 from Red Hat. This update is available to active subscribers as an errata from the Red Hat Network. Refer to http://rhn.redhat.com/errata/RHSA-2013-1801.html.
m350 Server Cartridge RHEL 6.5 1 1This server requires minimum of kernel 2.6.32-431.1.2.el6.x86_64 from Red Hat. This update is available to active subscribers as an errata from the Red Hat Network. Refer to http://rhn.redhat.com/errata/RHSA-2013-1801.html.
m710 Server Cartridge RHEL 7.0
RHEL 6.5
PLEASE NOTE: Use of DISTRIBUTION-PROVIDED DRIVERS is supported as are the drivers in the SPP. Any new drivers not found in the distribution can be found in the latest SPP.
ProLiant Technical Exceptions
Minimum Supported Red Hat Updates Footnotes
MicroServer RHEL 5.3  
MicroServer Gen8 RHEL 7.0
RHEL 6.3
 
PLEASE NOTE: Use of DISTRIBUTION-PROVIDED DRIVERS is supported as are the drivers in the SPP. Any new drivers not found in the distribution can be found in the latest SPP.
BL Technical Exceptions
Minimum Supported Red Hat Updates Footnotes
BL420c Gen8* RHEL 7.0
RHEL 6.1 1
RHEL 5.7

Intel® Xeon® Processor E5-2400v2 Series

RHEL 7.0
RHEL 6.4
RHEL 5.9 2
1 There are kdump issues with RHEL6.1 which is fixed in RHEL6.2. Refer to the HP Smart Array Customer Advisory and RHEL 6.1 Customer Advisory for more details.
* The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The RHEL certification was completed in native SAS/SATA mode.
2RHEL 5.9 will panic during boot when "intel_iommu=on" is set as kernel parameter. Refer to RHEL 5.9 customer advisory for more details.
BL460c G7 RHEL 7.0
RHEL 6.0
RHEL 5.5 1
1 Drivers for the HP 4X QDR PCI-e G2 QLogic InfiniBand Dual Port HCA (Part Number 583211-B21) are not available in the RHEL 5 distribution but are available under Support & Drivers on hp.com.
BL460c Gen8 RHEL 7.0
RHEL 6.1 1
RHEL 5.7

Intel® Xeon® Processor E5-2600 v2 Series

RHEL 7.0
RHEL 6.4
RHEL 5.9 2
1 There are kdump issues with RHEL6.1 which is fixed in RHEL6.2. Refer to the HP Smart Array Customer Advisory and RHEL 6.1 Customer Advisory for more details.
2 RHEL5.9 will panic during boot when "intel_iommu=on" is set as kernel parameter. Refer to RHEL5.9 customer advisory for more details.
BL460c Gen9 RHEL7.01,2
RHEL6.51,3
1Driver update for the HP Smart Array Adapter is required for RHEL 6.5 and RHEL 7.0. Driver is available from Red Hat Network for RHEL6.5 AMD64/EM64T or use the HP
drivers from Support & Drivers on hp.com
2Driver update for the HP FlexFabric 10Gb 2-port 536FLB Adapter is required for RHEL 7.0. Driver is available from Red Hat Network for RHEL7.0 AMD64/EM64T or use the HP
drivers from Support & Drivers on hp.com
3Driver for HP Infiniband FDR 2P 545 Adapters is not available in the RHEL 6.5 distribution but is available from the SDR on hp.com or a future release of RHEL 6.
BL465c G7 RHEL 7.0
RHEL 6.0
RHEL 5.5 (64-bit) 3, 4
RHEL 5.4 (32-bit) 1, 2, 3, 4

AMD Opteron™ 6200 Series Processors

RHEL 7.0
RHEL 6.1
RHEL 5.7
1 A driver update is required. Refer to the Customer Advisory for more details.
2 This server requires a minimum of kernel 2.6.18-164.9.1.el5 from Red Hat. This update is available to active subscribers as an errata from the Red Hat Network. See RHSA-2009:1670-1 for details.
3 Drivers for the Brocade 804 8Gb Fibre Channel Host Bus Adapter for HP c-Class BladeSystem (Part Number 590647-B2) are not available in the RHEL 5 distribution but are available under Support & Drivers on hp.com.
4 Drivers for the HP 4X QDR PCI-e G2 QLogic InfiniBand Dual Port HCA (Part Number 583211-B21) are not available in the RHEL 5 distribution but are available under Support & Drivers on hp.com.
BL465c Gen8 RHEL 7.0
RHEL 6.1 1
RHEL 5.7

AMD Opteron™ 6300 Series Processors

RHEL 7.0
RHEL 6.3
RHEL 5.8
1 There are kdump issues with RHEL6.1 which is fixed in RHEL6.2. Refer to the HP Smart Array Customer Advisory and RHEL 6.1 Customer Advisory for more details.
BL490c G7 RHEL 6.0
RHEL 5.5 1
1 Drivers for the HP 4X QDR PCI-e G2 QLogic InfiniBand Dual Port HCA (Part Number 583211-B21) are not available in the RHEL 5 distribution but are available under Support & Drivers on hp.com.
BL620c G7 RHEL 7.0
RHEL 6.0 1
RHEL 5.5 1, 2
1 Drivers for the Brocade 804 8Gb Fibre Channel Host Bus Adapter for HP c-Class BladeSystem (Part Number 590647-B21) are not available in the RHEL distribution but are available under Support & Drivers on hp.com.
2 Drivers for the HP 4X QDR PCI-e G2 QLogic InfiniBand Dual Port HCA (Part Number 583211-B21) are not available in the RHEL 5 distribution but are available under Support & Drivers on hp.com.
BL660c Gen8 RHEL 7.0
RHEL 6.1 1
RHEL 5.7

Intel® Xeon® Processor E5-4600v2 Series

RHEL 7.0
RHEL 6.4
RHEL 5.9 2
1 There are kdump issues with RHEL6.1 which is fixed in RHEL6.2. Refer to the HP Smart Array Customer Advisory and RHEL 6.1 Customer Advisory for more details.
2RHEL5.9 will panic during boot when "intel_iommu=on" is set as kernel parameter. Refer to RHEL5.9 customer advisory for more details.
BL680c G7 RHEL 7.0
RHEL 6.0 1
RHEL 5.5 1, 2
1 Drivers for the Brocade 804 8Gb Fibre Channel Host Bus Adapter for HP c-Class BladeSystem (Part Number 590647-B21) are not available in the RHEL distribution but are available under Support & Drivers on hp.com.
2 Drivers for the HP 4X QDR PCI-e G2 QLogic InfiniBand Dual Port HCA (Part Number 583211-B21) are not available in the RHEL 5 distribution but are available under Support & Drivers on hp.com.
BL685c G7 RHEL 7.0
RHEL 6.0
RHEL 5.5 (64-bit) 3, 4
RHEL 5.4 (32-bit) 1, 2, 3, 4

AMD Opteron™ 6200 Series Processors

RHEL 7.0
RHEL 6.1
RHEL 5.7

AMD Opteron™ 6300 Series Processors

RHEL 7.0
RHEL 6.3
RHEL 5.8
1 A driver update is required. Refer to the Customer Advisory for more details.
2 This server requires a minimum of kernel 2.6.18-164.9.1.el5 from Red Hat. This update is available to active subscribers as an errata from the Red Hat Network. See RHSA-2009:1670-1 for details.
3 Drivers for the Brocade 804 8Gb Fibre Channel Host Bus Adapter for HP c-Class BladeSystem (Part Number 590647-B2) are not available in the RHEL 5 distribution but are available under Support & Drivers on hp.com.
4 Drivers for the HP 4X QDR PCI-e G2 QLogic InfiniBand Dual Port HCA (Part Number 583211-B21) are not available in the RHEL 5 distribution but are available under Support & Drivers on hp.com.
BL920s Gen8 RHEL 6.5 1 1 This system requires a RHEL 6.5 errata kernel (2.6.32-431.20.3.el6) for kdump to complete. This update is available from the Red Hat Network. Please see RHSA-2014-0771 for details.
PLEASE NOTE: Use of DISTRIBUTION-PROVIDED DRIVERS is supported as are the drivers in the SPP. Any new drivers not found in the distribution can be found in the latest SPP.
DL Technical Exceptions
Minimum Supported Red Hat Updates Footnotes
DL160 Gen8* RHEL 7.0
RHEL 6.1 1, 2
RHEL 5.7 3
1 There are kdump issues with RHEL6.1 which are fixed in RHEL6.2. Refer to the HP Smart Array Customer Advisory and RHEL 6.1 Customer Advisory for more details.
2, 3 Driver Update for the Broadcom 57810S 2x10GB Adapter is required. Driver available from Red Hat Network for RHEL6.1 x86 , RHEL6.1 AMD64/ EM64T , RHEL5.7 x86 , RHEL5.7 AMD64/ EM64T or you can use the HP drivers from Support & Drivers on hp.com.
* The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The RHEL certification was completed in native SAS/SATA mode.
DL160 Gen9 RHEL7.01,2
RHEL6.51
1Driver update for the HP Smart Array Adapter is required for RHEL 6.5 and RHEL 7.0. Driver is available from Red Hat Network for RHEL6.5 AMD64/EM64T or use the HP
drivers from Support & Drivers on hp.com
2Driver update for the HP FlexFabric 10Gb 2-port 536FLB Adapter is required for RHEL 7.0. Driver is available from Red Hat Network for RHEL7.0 AMD64/EM64T or use the HP
drivers from Support & Drivers on hp.com
DL165 G7 RHEL 6.0
RHEL 5.4 1

AMD Opteron™ 6200 Series Processors

RHEL 5.7
RHEL 6.1
1 This server requires minimum of kernel 2.6.18-164.9.1.el5 from Red Hat. This update is available to active subscribers as an errata from the Red Hat Network. See RHSA-2009:1670-1 for details.
DL180 Gen9 RHEL7.01,2
RHEL6.51
1Driver update for the HP Smart Array Adapter is required for RHEL 6.5 and RHEL 7.0. Driver is available from Red Hat Network for RHEL6.5 AMD64/EM64T or use the HP
drivers from Support & Drivers on hp.com
2Driver update for the HP FlexFabric 10Gb 2-port 536FLB Adapter is required for RHEL 7.0. Driver is available from Red Hat Network for RHEL7.0 AMD64/EM64T or use the HP
drivers from Support & Drivers on hp.com
DL320e Gen8* Intel® Pentium® G630 Processor
RHEL 7.0
RHEL 6.1 1
RHEL 5.7

Intel® Pentium® Processor G2100 Series

Intel® Core® Processor i3-3200 Series

Intel® Xeon® Processor E3-1200V2 Series

RHEL 7.0
RHEL 6.2
RHEL 5.8
1 There are kdump issues with RHEL6.1 which is fixed in RHEL6.2. Refer to the HP Smart Array Customer Advisory and RHEL 6.1 Customer Advisory for more details.
* The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The RHEL certification was completed in native SAS/SATA mode.
DL320e Gen8 v2 RHEL 7.0
RHEL 6.4
RHEL 5.9
 
DL360 G7 RHEL 7.0
RHEL 6.0
RHEL 5.3 1
RHEL 4.8 2
1 Drivers for the HP 4X QDR PCI-e G2 QLogic InfiniBand Dual Port HCA (Part Number 583211-B21) are not available in the RHEL 5 distribution but are available under Support & Drivers on hp.com.
2 Drivers for the following devices are not available in the RHEL 4.8 distribution but are available under Support & Drivers on hp.com.:
  • HP 10 GbE PCI-e G2 Dual Port (Part Number 516937-B21)
  • HP 4X QDR PCI-e G2 QLogic InfiniBand Dual Port HCA (Part Number 583211-B21)
  • HP NC365T 4-port Ethernet Server Adapter (Part Number 593722-B21)
  • HP NC550SFP Dual Port 10GbE Server Adapter (Part Number 581201-B21)
DL360e Gen8* RHEL 7.0
RHEL 6.1 1
RHEL 5.7

Intel® Xeon® Processor E5-2400v2 Series

RHEL 7.0
RHEL 6.4
RHEL 5.9 2
1 There are kdump issues with RHEL6.1 which is fixed in RHEL6.2. Refer to the HP Smart Array Customer Advisory and RHEL 6.1 Customer Advisory for more details.
2 RHEL5.9 will panic during boot when "intel_iommu=on" is set as kernel parameter. Refer to RHEL5.9 customer advisory for more details.
* The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The RHEL certification was completed in native SAS/SATA mode.
DL360p Gen8 RHEL 7.0
RHEL 6.1 1, 2
RHEL 5.7 3

Intel® Xeon® Processor E5-2600 v2 Series

RHEL 7.0
RHEL 6.4
RHEL 5.9 4
1 There are kdump issues with RHEL6.1 which is fixed in RHEL6.2. Refer to the HP Smart Array Customer Advisory and RHEL 6.1 Customer Advisory for more details.
2, 3 Driver Update for the Broadcom 57810S 2x10GB Adapter is required. Driver available from Red Hat Network for RHEL6.1 x86, RHEL6.1 AMD64/ EM64T, RHEL5.7 x86, RHEL5.7 AMD64/ EM64T or you can use the HP drivers from Support & Drivers on hp.com.
4 RHEL5.9 will panic during boot when "intel_iommu=on" is set as kernel parameter. Refer to RHEL5.9 customer advisory for more details.
DL360 Gen9 RHEL7.01,2
RHEL6.51,3
1Driver update for the HP Smart Array Adapter is required for RHEL 6.5 and RHEL 7.0. Driver is available from Red Hat Network for RHEL6.5 AMD64/EM64T or use the HP
drivers from Support & Drivers on hp.com
2Driver update for the HP FlexFabric 10Gb 2-port 536FLB Adapter is required for RHEL 7.0. Driver is available from Red Hat Network for RHEL7.0 AMD64/EM64T or use the HP
drivers from Support & Drivers on hp.com
3Driver for HP Infiniband FDR 2P 545 Adapters is not available in the RHEL 6.5 distribution but is available from the SDR on hp.com or a future release of RHEL 6.
DL380 G7 RHEL 7.0
RHEL 6.0
RHEL 5.3 1
RHEL 4.8 2
1 Drivers for the HP 4X QDR PCI-e G2 QLogic InfiniBand Dual Port HCA (Part Number 583211-B21) are not available in the RHEL 5 distribution but are available under Support & Drivers on hp.com.
2 Drivers for the following devices are not available in the RHEL 4.8 distribution but are available under Support & Drivers on hp.com.:
  • HP 4X QDR PCI-e G2 QLogic InfiniBand Dual Port HCA (Part Number 583211-B21)
  • HP NC365T 4-port Ethernet Server Adapter (Part Number 593722-B21)
  • HP NC550SFP Dual Port 10GbE Server Adapter (Part Number 581201-B21)
DL380e Gen8* RHEL 7.0
RHEL 6.1 1
RHEL 5.7

Intel® Xeon® Processor E5-2400v2 Series

RHEL 7.0
RHEL 6.4
RHEL 5.9 2
1 There are kdump issues with RHEL6.1 which is fixed in RHEL6.2. Refer to the HP Smart Array Customer Advisory and RHEL 6.1 Customer Advisory for more details.
2 RHEL5.9 will panic during boot when "intel_iommu=on" is set as kernel parameter. Refer to RHEL5.9 customer advisory for more details.
* The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The RHEL certification was completed in native SAS/SATA mode.
DL380p Gen8 RHEL 7.0
RHEL 6.1 1, 2
RHEL 5.7 3

Intel® Xeon® Processor E5-2600 v2 Series

RHEL 7.0
RHEL 6.4
RHEL 5.9 4
1 There are kdump issues with RHEL6.1 which is fixed in RHEL6.2. Refer to the HP Smart Array Customer Advisory and RHEL 6.1 Customer Advisory for more details.
2, 3 Driver Update for the Broadcom 57810S 2x10GB Adapter is required. Driver available from Red Hat Network for RHEL6.1 x86, RHEL6.1 AMD64/ EM64T, RHEL5.7 x86, RHEL5.7 AMD64/ EM64T or you can use the HP drivers from Support & Drivers on hp.com.
4 RHEL5.9 will panic during boot when "intel_iommu=on" is set as kernel parameter. Refer to RHEL5.9 customer advisory for more details.
DL380 Gen9 RHEL7.01,2
RHEL6.51,3
1Driver update for the HP Smart Array Adapter is required for RHEL 6.5 and RHEL 7.0. Driver is available from Red Hat Network for RHEL6.5 AMD64/EM64T or use the HP
drivers from Support & Drivers on hp.com
2Driver update for the HP FlexFabric 10Gb 2-port 536FLB Adapter is required for RHEL 7.0. Driver is available from Red Hat Network for RHEL7.0 AMD64/EM64T or use the HP
drivers from Support & Drivers on hp.com
3Driver for HP Infiniband FDR 2P 545 Adapters is not available in the RHEL 6.5 distribution but is available from the SDR on hp.com or a future release of RHEL 6.
DL385p Gen8 RHEL 7.0
RHEL 6.1 1
RHEL 5.7

AMD Opteron™ 6300 Series Processors

RHEL 7.0
RHEL 6.3
RHEL 5.8
1 There are kdump issues with RHEL6.1 which is fixed in RHEL6.2. Refer to the HP Smart Array Customer Advisory and RHEL 6.1 Customer Advisory for more details.
DL560 Gen8 RHEL 7.0
RHEL 6.1 1
RHEL 5.7

Intel® Xeon® Processor E5-4600v2 Series

RHEL 7.0
RHEL 6.4
RHEL 5.9 2
1 There are kdump issues with RHEL6.1 which is fixed in RHEL6.2. Refer to the HP Smart Array Customer Advisory and RHEL 6.1 Customer Advisory for more details.
2RHEL5.9 will panic during boot when "intel_iommu=on" is set as kernel parameter. Refer to RHEL5.9 customer advisory for more details.
DL580 G7 RHEL 7.0
RHEL 6.0
RHEL 5.5
 
DL580 Gen8 RHEL 7.0
RHEL 6.4
RHEL 5.9 1
1 Driver update for the HP Smart Array Adapter is required for RHEL 5.9. Driver is available from Red Hat Network for RHEL5.9 AMD64/EM64T or use the HP drivers from Support & Drivers on hp.com
DL585 G7 RHEL 7.0
RHEL 6.0
RHEL 5.5 (64-bit)
RHEL 5.4 1 (32-bit)

AMD Opteron™ 6200 Series Processors

RHEL 7.0
RHEL 6.1
RHEL 5.7

AMD Opteron™ 6300 Series Processors

RHEL 7.0
RHEL 6.3
RHEL 5.8
1 This server requires a minimum of kernel 2.6.18-164.9.1.el5 from Red Hat. This update is available to active subscribers as an errata from the Red Hat Network. See RHSA-2009:1670-1 for details.
DL980 G7 RHEL 7.0
RHEL 6.0
RHEL 5.5
 
PLEASE NOTE: Use of DISTRIBUTION-PROVIDED DRIVERS is supported as are the drivers in the SPP. Any new drivers not found in the distribution can be found in the latest SPP.
ML Technical Exceptions
Minimum Supported Red Hat Updates Footnotes
ML310e Gen8* Intel® Celeron® G540 Processor

Intel® Pentium® G860 Processor

RHEL 7.0
RHEL 6.1 1
RHEL 5.7

Intel® Pentium® Processor G2100 Series

Intel® Core® Processor i3-3200 Series

Intel® Xeon® Processor E3-1200V2 Series

RHEL 7.0
RHEL 6.2
RHEL 5.8
1 There are kdump issues with RHEL6.1 which is fixed in RHEL6.2. Refer to the HP Smart Array Customer Advisory and RHEL 6.1 Customer Advisory for more details.
* The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The RHEL certification was completed in native SAS/SATA mode.
ML310e Gen8 v2 RHEL 7.0
RHEL 6.4
RHEL 5.9
 
ML350e Gen8* RHEL 7.0
RHEL 6.1 1
RHEL 5.7
1 There are kdump issues with RHEL6.1 which is fixed in RHEL6.2. Refer to the HP Smart Array Customer Advisory and RHEL 6.1 Customer Advisory for more details.
* The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The RHEL certification was completed in native SAS/SATA mode.
ML350e Gen8 v2* RHEL 7.0
RHEL 6.1 1
RHEL 5.7

Intel® Xeon® Processor E5-2400v2 Series

RHEL 7.0
RHEL 6.4
RHEL 5.9 2
1 There are kdump issues with RHEL6.1 which is fixed in RHEL6.2. Refer to the HP Smart Array Customer Advisory and RHEL 6.1 Customer Advisory for more details.
2 RHEL5.9 will panic during boot when "intel_iommu=on" is set as kernel parameter. Refer to RHEL5.9 customer advisory for more details.
* The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The RHEL certification was completed in native SAS/SATA mode.
ML350p Gen8 RHEL 7.0
RHEL 6.1 1
RHEL 5.7

Intel® Xeon® Processor E5-2600 v2 Series

RHEL 7.0
RHEL 6.4
RHEL 5.9 2
1 There are kdump issues with RHEL6.1 which is fixed in RHEL6.2. Refer to the HP Smart Array Customer Advisory and RHEL 6.1 Customer Advisory for more details.
2 RHEL5.9 will panic during boot when "intel_iommu=on" is set as kernel parameter. Refer to RHEL5.9 customer advisory for more details.
ML350 Gen9 RHEL7.01,2
RHEL6.51,3
1Driver update for the HP Smart Array Adapter is required for RHEL 6.5 and RHEL 7.0. Driver is available from Red Hat Network for RHEL6.5 AMD64/EM64T or use the HP
drivers from Support & Drivers on hp.com
2Driver update for the HP FlexFabric 10Gb 2-port 536FLB Adapter is required for RHEL 7.0. Driver is available from Red Hat Network for RHEL7.0 AMD64/EM64T or use the HP
drivers from Support & Drivers on hp.com
3Driver for HP Infiniband FDR 2P 545 Adapters is not available in the RHEL 6.5 distribution but is available from the SDR on hp.com or a future release of RHEL 6.
PLEASE NOTE: Use of DISTRIBUTION-PROVIDED DRIVERS is supported as are the drivers in the SPP. Any new drivers not found in the distribution can be found in the latest SPP.
SL Technical Exceptions
Minimum Supported Red Hat Updates Footnotes
SL210t Gen8 RHEL 7.0
RHEL 6.4
RHEL 5.9 1
1 RHEL5.9 will panic during boot when "intel_iommu=on" is set as kernel parameter. Refer to RHEL5.9 customer advisory for more details.
SL230s Gen8 RHEL 7.0
RHEL 6.1 1, 2
RHEL 5.7 3

Intel® Xeon® Processor E5-2600 v2 Series

RHEL 7.0
RHEL 6.4
RHEL 5.9 4
1 There are kdump issues with RHEL6.1 which is fixed in RHEL6.2. Refer to the HP Smart Array Customer Advisory and RHEL 6.1 Customer Advisory for more details.
2, 3 Driver Update for the Broadcom 57810S 2x10GB Adapter is required. Driver available from Red Hat Network for RHEL6.1 x86, RHEL6.1 AMD64/ EM64T, RHEL5.7 x86, RHEL5.7 AMD64/ EM64T or you can use the HP drivers from Support & Drivers on hp.com.
4 RHEL5.9 will panic during boot when "intel_iommu=on" is set as kernel parameter. Refer to RHEL5.9 customer advisory for more details.
SL250s Gen8 RHEL 7.0
RHEL 6.1 1, 2
RHEL 5.7 3

Intel® Xeon® Processor E5-2600 v2 Series

RHEL 7.0
RHEL 6.4
RHEL 5.9 4
1 There are kdump issues with RHEL6.1 which is fixed in RHEL6.2. Refer to the HP Smart Array Customer Advisory and RHEL 6.1 Customer Advisory for more details.
2, 3 Driver Update for the Broadcom 57810S 2x10GB Adapter is required. Driver available from Red Hat Network for RHEL6.1 x86, RHEL6.1 AMD64/ EM64T, RHEL5.7 x86, RHEL5.7 AMD64/ EM64T or you can use the HP drivers from Support & Drivers on hp.com.
4 RHEL5.9 will panic during boot when "intel_iommu=on" is set as kernel parameter. Refer to RHEL5.9 customer advisory for more details.
SL270s Gen8* RHEL 7.0
RHEL 6.1 1
RHEL 5.7

Intel® Xeon® Processor E5-2600 v2 Series

RHEL 7.0
RHEL 6.4
RHEL 5.9 2
1 There are kdump issues with RHEL6.1 which is fixed in RHEL6.2. Refer to the HP Smart Array Customer Advisory and RHEL 6.1 Customer Advisory for more details.
* The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The RHEL certification was completed in native SAS/SATA mode.
2 RHEL5.9 will panic during boot when "intel_iommu=on" is set as kernel parameter. Refer to RHEL5.9 customer advisory for more details.
SL335s G7 RHEL 6.0
RHEL 5.4 1
1 This server requires minimum of kernel 2.6.18-164.9.1.el5 from Red Hat. This update is available to active subscribers as an errata from the Red Hat Network. See RHSA-2009:1670-1 for details.
SL4540 Gen8* RHEL 7.0
RHEL 6.1 1
RHEL 5.7

Intel® Xeon® Processor E5-2400v2 Series

RHEL 7.0
RHEL 6.4
RHEL 5.9 2
1 There are kdump issues with RHEL6.1 which is fixed in RHEL6.2. Refer to the HP Smart Array Customer Advisory and RHEL 6.1 Customer Advisory for more details.
2 RHEL5.9 will panic during boot when "intel_iommu=on" is set as kernel parameter. Refer to RHEL5.9 customer advisory for more details.
* The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The RHEL certification was completed in native SAS/SATA mode.
SL4545 G7* RHEL 6.1 1
RHEL 5.7
1 There are kdump issues with RHEL6.1 which is fixed in RHEL6.2. Refer to the HP Smart Array Customer Advisory and RHEL 6.1 Customer Advisory for more details.
* The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The RHEL certification was completed in native SAS/SATA mode.
PLEASE NOTE: Use of DISTRIBUTION-PROVIDED DRIVERS is supported as are the drivers in the SPP. Any new drivers not found in the distribution can be found in the latest SPP.
WS Technical Exceptions
Minimum Supported Red Hat Updates Footnotes
WS460c Gen8 RHEL 6.2
RHEL 5.8
 
PLEASE NOTE: Use of DISTRIBUTION-PROVIDED DRIVERS is supported as are the drivers in the SPP. Any new drivers not found in the distribution can be found in the latest SPP.
XL Technical Exceptions
Minimum Supported Red Hat Updates Footnotes
XL220a Gen8 v2 RHEL7.0
RHEL6.4
RHEL5.9
XL230a Gen9 RHEL7.01,2
RHEL6.51,3
1Driver update for the HP Smart Array Adapter is required for RHEL 6.5 and RHEL 7.0. Driver is available from Red Hat Network foror use the HP RHEL6.5 AMD64/EM64T or use the HP drivers from Support & Drivers on hp.com 2Driver update for the HP FlexFabric 10Gb 2-port 536FLB Adapter is required for RHEL 7.0. Driver is available from Red Hat Network for RHEL7.0 AMD64/EM64T or use the HP
drivers from Support & Drivers on hp.com
3Driver for HP Infiniband FDR 2P 545 Adapters is not available in the RHEL 6.5 distribution but is available from the SDR on hp.com or a future release of RHEL 6.
PLEASE NOTE: Use of DISTRIBUTION-PROVIDED DRIVERS is supported as are the drivers in the SPP. Any new drivers not found in the distribution can be found in the latest SPP.
BL Technical Exceptions
Minimum Supported Red Hat Updates Footnotes
BL2x220c G5 RHEL 6.0
RHEL 5.1
RHEL 4.5 1
1 An upgrade to RHEL 4.5 errata kernel-2.6.9-55-0.12 may be necessary. Refer here for details.
BL2x220c G6 RHEL 6.0
RHEL 5.3 1
RHEL 4.8 2
1 Drivers for the HP 4X QDR PCI-e G2 QLogic InfiniBand Dual Port HCA (Part Number 583211-B21) are not available in the RHEL 5 distribution but are available under Support & Drivers on hp.com.
2 RHEL 4 drivers for the HP BLc NC542m 10GbE KR Dual Port Adapter (Part Number 539857-B21) and HP 10GbE Dual Port Mezzanine Adapter (Part Number 516936-B21) are available under Support & Drivers on hp.com.
BL2x220c G7 RHEL 6.0
RHEL 5.5
 
BL260c G5 RHEL 5.1
RHEL 4.6
 
BL280c G6 RHEL 6.0
RHEL 5.3 1
RHEL 4.8 (Intel® Xeon® Processor 5600 Series)
RHEL 4.7 2, 3
1 Drivers for the HP 4X QDR PCI-e G2 QLogic InfiniBand Dual Port HCA (Part Number 583211-B21) are not available in the RHEL 5 distribution but are available under Support & Drivers on hp.com.
2 A Driver Update Diskette for the network interface card is required.
3 The BL280c G6 will be certified with Red Hat Enterprise Linux 4.8.
BL460c RHEL 6.0
RHEL 5.0
RHEL 4.4 1
RHEL 3.6 (Dual-Core Intel® Xeon® Processor 5100 Series)
1 An upgrade to RHEL 4.5 errata kernel-2.6.9-55-0.12 may be necessary. Refer here for details.
BL460c G5 RHEL 6.0
RHEL 5.0
RHEL 4.6
 
BL460c G6 RHEL 6.0
RHEL 5.3
RHEL 4.8 (Intel® Xeon® Processor 5600 Series)
RHEL 4.7 1, 2
1 A Driver Update Diskette for the network interface card is required.
2 The BL460c G6 will be certified with Red Hat Enterprise Linux 4.8
BL465c RHEL 5.0
RHEL 4.3
RHEL 3.8 + 2.4.21-47.0.1.EL kernel (x86)
RHEL 3.8 (AMD64/EM64T)
 
BL465c G5 RHEL 6.0
RHEL 5.1
RHEL 4.6
 
BL465c G6 RHEL 6.0
RHEL 5.1
RHEL 4.6
 
BL480c RHEL 5.0
RHEL 4 .4 (quad core processors) 1
RHEL 4 .2 (dual core processors only) 1
RHEL 3.6 (Dual-Core Intel® Xeon® Processor 5100 Series)
1 An upgrade to RHEL 4.5 errata kernel-2.6.9-55-0.12 may be necessary. Refer here for details.
BL490c G6 RHEL 5.3 1
RHEL 4.8 (Intel® Xeon® Processor 5600 Series)
RHEL 4.7 2, 3
1 Drivers for the HP 4X QDR PCI-e G2 QLogic InfiniBand Dual Port HCA (Part Number 583211-B21) are not available in the RHEL 5 distribution but are available under Support & Drivers on hp.com.
2 A Driver Update Diskette for the network interface card is required.
3 The BL490c G6 will be certified with Red Hat Enterprise Linux 4.8.
BL495c G5 RHEL 6.0
RHEL 5.2 1, 2
RHEL 4.7 1, 2
1 A Driver Update Diskette for the network interface card is required. Click here and select the Operating System.
2 The BL495c G5 will be certified with Red Hat Enterprise Linux 5.3 and Red Hat Enterprise Linux 4.8
BL495c G6 RHEL 6.0
RHEL 5.2 1, 2 RHEL 4.7 1, 2
1 A Driver Update Diskette for the network interface card is required. Click here and select the Operating System.
2 The BL495c G6 will be certified with Red Hat Enterprise Linux 5.3 and Red Hat Enterprise Linux 4.8
BL680c G5 RHEL 5.1
RHEL 4.5
6-Core/4-Core Intel®, Xeon®, Processor 7400 Series
RHEL 5.2 1
RHEL 4.7
1 An upgrade to RHEL 5.2 errata kernel (2.6.18-92.1.10) for x86_64 may be necessary. Refer here for details.
BL685c RHEL 5.0
RHEL 4.3
RHEL 3.8 + 2.4.21-47.0.1.EL kernel (x86)
RHEL 3.8 (AMD64/EM64T)
 
BL685c G5 RHEL 6.0
RHEL 5.1
RHEL 4.6
 
BL685c G6 RHEL 6.0
RHEL 5.3
RHEL 4.7 1, 2
1 A Driver Update Diskette for the network interface card is required.
2 The BL685c G6 will be certified with Red Hat Enterprise Linux 4.8
PLEASE NOTE: Use of DISTRIBUTION-PROVIDED DRIVERS is supported as are the drivers in the SPP. Any new drivers not found in the distribution can be found in the latest SPP.
DL Technical Exceptions
Minimum Supported Red Hat Updates Footnotes
DL120 G5 RHEL 5.1
RHEL 4.6
 
DL120 G6 RHEL 6.0
RHEL 5.4
RHEL 4.8
 
DL120 G7* RHEL 6.0
RHEL 5.6
* The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The RHEL certification was completed in native SAS/SATA mode.
DL140 G3    
DL145 G3 RHEL 5.0
RHEL 4.3
RHEL 3.7
 
DL160 G5 RHEL 5.1
RHEL 4.6
 
DL160 G5p RHEL 5.1
RHEL 4.6
 
DL160 G6* RHEL 6.0
RHEL 5.3
RHEL 4.7 1, 2
1 A Driver Update Diskette for the network interface card is required.
2 The DL160 G6 will be certified with Red Hat Enterprise Linux 4.8
* The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The RHEL certification was completed in native SAS/SATA mode.
DL165 G5 RHEL 5.1
RHEL 4.6
 
DL165 G5p RHEL 5.1
RHEL 4.6
 
DL165 G6 RHEL 5.1
RHEL 4.6
 
DL170e G6 RHEL 6.0
RHEL 5.5
 
DL170h G6 RHEL 6.0
RHEL 5.3
RHEL 4.8
 
DL180    
DL180 G5 RHEL 5.1
RHEL 4.6
 
DL180 G6* RHEL 6.0
RHEL 5.3
RHEL 4.7 1, 2
1 A Driver Update Diskette for the network interface card is required.
2 The DL180 G6 will be certified with Red Hat Enterprise Linux 4.8
* The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The RHEL certification was completed in native SAS/SATA mode.
DL185 G5 RHEL 5.1
RHEL 4.6 (quad core processor only)
RHEL 4.5 (dual core processor only)
 
DL320 G5 RHEL 5.0
RHEL 4.3
RHEL 3.7
 
DL320 G5p RHEL 5.1
RHEL 4.5
 
DL320 G6* RHEL 6.0
RHEL 5.3
RHEL 4.8 (Intel® Xeon® Processor 5600 Series)
RHEL 4.7
* The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The RHEL certification was completed in native SAS/SATA mode.
DL320s RHEL 5.0
RHEL 4.3
RHEL 3.8
 
DL360 G4p RHEL 5.0
RHEL 4.1 (dual core processors)
RHEL 4.0 (single core processors)
RHEL 3.5 (SAS model or dual core processors)
RHEL 3.2 (SCSI or SATA models and single core processors)
 
DL360 G5 RHEL 6.0
RHEL 5.0
RHEL 4.4 (quad core processors) 1
RHEL 4.2 (dual core processors only) 1
RHEL 3.6 (Dual-Core Intel® Xeon® Processor 5100 Series)
1 An upgrade to RHEL 4.5 errata kernel-2.6.9-55-0.12 may be necessary. Refer here for details.
DL360 G6 RHEL 6.0
RHEL 5.3
RHEL 4.8 (Intel® Xeon® Processor 5600 Series)
RHEL 4.7
 
DL365 RHEL 5.0
RHEL 4.3
RHEL 3.8 + 2.4.21-47.0.1.EL kernel (x86)
RHEL 3.8 (AMD64/EM64T)
 
DL365 G5 RHEL 5.1
RHEL 4.6
 
DL370 G6 RHEL 6.0
RHEL 5.3
RHEL 4.7 1, 2
1 A Driver Update Diskette for the network interface card is required.
2 The DL370 G6 will be certified with Red Hat Enterprise Linux 4.8
DL380 G5 RHEL 6.0
RHEL 5.0
RHEL 4.4 (quad core processors) 1
RHEL 4.2 (dual core processors only) 1
RHEL 3.6 (Dual-Core Intel® Xeon® Processor 5100 Series)
1 An upgrade to RHEL 4.5 errata kernel-2.6.9-55-0.12 may be necessary. Refer here for details.
DL380 G6 RHEL 6.0
RHEL 5.3
RHEL 4.7
 
DL385 G2 RHEL 5.0
RHEL 4.3
RHEL 3.8 + 2.4.21-47.0.1.EL kernel (x86)
RHEL 3.8 (AMD64/EM64T)
 
DL385 G5 RHEL 5.1
RHEL 4.6
 
DL385 G5p RHEL 6.0
RHEL 5.1
RHEL 4.6
 
DL385 G6 RHEL 6.0
RHEL 5.1
RHEL 4.6
 
DL385 G7 RHEL 6.0
RHEL 5.4 1

AMD Opteron™ 6200 Series Processors

RHEL 5.7
RHEL 6.1
1 This server requires minimum of kernel 2.6.18-164.9.1.el5 from Red Hat. This update is available to active subscribers as an errata from the Red Hat Network. See RHSA-2009:1670-1 for details.
DL580 G4 RHEL 5.0
RHEL 4.2
RHEL 3.8
 
DL580 G5 RHEL 5.1
RHEL 4.5
6-Core/4-Core Intel®, Xeon®, Processor 7400 Series
RHEL 5.2 1
RHEL 4.7
1 An upgrade to RHEL 5.2 errata kernel (2.6.18-92.1.10) for x86_64 may be necessary. Refer here for details.
DL585 G2 RHEL 5.0
RHEL 4.3
RHEL 3.8 + 2.4.21-47.0.1.EL kernel (x86)
RHEL 3.8 (AMD64/EM64T)
 
DL585 G5 RHEL 6.0
RHEL 5.1
RHEL 4.6
 
DL585 G6 RHEL 6.0
RHEL 5.4
RHEL 4.6
 
DL785 G5 RHEL 5.1
RHEL 4.6
 
DL785 G6 RHEL 6.0
RHEL 5.3
RHEL 4.8
 
PLEASE NOTE: Use of DISTRIBUTION-PROVIDED DRIVERS is supported as are the drivers in the SPP. Any new drivers not found in the distribution can be found in the latest SPP.
ML Technical Exceptions
Minimum Supported Red Hat Updates Footnotes
ML110 G5 RHEL 5.1
RHEL 4.6
 
ML110 G6 RHEL 6.0
RHEL 5.3
RHEL 4.8
 
ML110 G7* RHEL 6.0
RHEL 5.6
* The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The RHEL certification was completed in native SAS/SATA mode.
ML115 G5 RHEL 5.1
RHEL 4.6
 
ML150 G5 RHEL 5.1
RHEL 4.6
 
ML150 G6 RHEL 6.0
RHEL 5.3
RHEL 4.7
 
ML310 G4 RHEL 5.0
RHEL 4.3
RHEL 3.7
 
ML310 G5 RHEL 5.1
RHEL 4.5
 
ML310 G5p RHEL 5.1
RHEL 4.5
 
ML330 G6* RHEL 6.0
RHEL 5.2
RHEL 4.8 (Intel® Xeon® Processor 5600 Series)
RHEL 4.7
* The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The RHEL certification was completed in native SAS/SATA mode.
ML350 G5 RHEL 5.0
RHEL 4.4 (quad core processors) 1
RHEL 4.2 (dual core processors only) 1
RHEL 3.6 (Dual-Core Intel® Xeon® Processor 5100 Series)
1 An upgrade to RHEL 4.5 errata kernel-2.6.9-55-0.12 may be necessary. Refer here for details.
ML350 G6 RHEL 6.0
RHEL 5.3
RHEL 4.8 (Intel® Xeon® Processor 5600 Series)
RHEL 4.7
 
ML370 G5 RHEL 5.0
RHEL 4.4 (quad core processors) 1
RHEL 4.2 (dual core processors only) 1
RHEL 3.6 (Dual-Core Intel® Xeon® Processor 5100 Series)
1 An upgrade to RHEL 4.5 errata kernel-2.6.9-55-0.12 may be necessary. Refer here for details.
ML370 G6 RHEL 6.0
RHEL 5.3
RHEL 4.7 1, 2
1 A Driver Update Diskette for the network interface card is required.
2 The ML370 G6 will be certified with Red Hat Enterprise Linux 4.8
PLEASE NOTE: Use of DISTRIBUTION-PROVIDED DRIVERS is supported as are the drivers in the SPP. Any new drivers not found in the distribution can be found in the latest SPP.
SL Technical Exceptions
Minimum Supported Red Hat Updates Footnotes
SL160s G6 RHEL 6.0
RHEL 5.4
 
SL160z G6 RHEL 6.0
RHEL 5.3
RHEL 4.8
 
SL165s G7 RHEL 6.0 1
RHEL 5.4 1, 2, 3, 4
1 NC523SFP is not supported on media until 5.6 and 6.1
2 NC365T is not supported on media until 5.5
3 This server requires minimum of kernel 2.6.18-164.9.1.el5 from Red Hat. This update is available to active subscribers as an errata from the Red Hat Network. See RHSA-2009:1670-1 for details.
4 Drivers for the following devices are not available in the RHEL 5.4 distribution but are available under Support & Drivers on hp.com.:
  • HP NC365T 4-port Ethernet Server Adapter (Part Number 593722-B21)
SL165z G7 RHEL 6.0
RHEL 5.4 1
1 This server requires minimum of kernel 2.6.18-164.9.1.el5 from Red Hat. This update is available to active subscribers as an errata from the Red Hat Network. See RHSA-2009:1670-1 for details.
SL170s RHEL 5.5  
SL170s G6* RHEL 6.0 1
RHEL 5.5 1
1 NC523SFP is not supported on media until 5.6 and 6.1
* The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The RHEL certification was completed in native SAS/SATA mode.
SL170z G6 RHEL 6.0
RHEL 5.3
RHEL 4.8
 
SL2x170z G6 RHEL 6.0
RHEL 5.3
RHEL 4.8
 
SL390s G7* RHEL 6.0 1
RHEL 5.5
1 NETWORK HP 4X QDR PCI-e G2 QLogic InfiniBand Dual Port HCA - is not supported on RH6 x86
* The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The RHEL certification was completed in native SAS/SATA mode.
PLEASE NOTE: Use of DISTRIBUTION-PROVIDED DRIVERS is supported as are the drivers in the SPP. Any new drivers not found in the distribution can be found in the latest SPP.
WS Technical Exceptions
Minimum Supported Red Hat Updates Footnotes
WS460c G6 RHEL 6.2
RHEL 5.3
RHEL 4.8
 
PLEASE NOTE: Use of DISTRIBUTION-PROVIDED DRIVERS is supported as are the drivers in the SPP. Any new drivers not found in the distribution can be found in the latest SPP.

PLEASE NOTE: Minimum support includes all future updates of the indicated release unless a maximum is listed. (Example: RHEL 6 implies support for RHEL 6.x, unless it's specifically called out in the notes as "not supported with 6.x")

PLEASE NOTE: Minimum support includes all future updates of the indicated release unless a maximum is listed. (Example: RHEL 6 implies support for RHEL 6.x, unless it's specifically called out in the notes as "not supported with 6.x")