Welcome to HP's interactive SLES minimum operating system requirements webpage for ProLiant Servers.

Just click on the server to obtain driver downloads, certification and support information. HP recommends that our customers update to the latest service packs and security releases from SUSE.

HP is committed to supporting all customers that install latest services packs and security releases released from SUSE.

Click on the product to obtain product information, downloads, certifications, and documentation.

Support & Certification Matrices

Legend

HP Supported
HP Supported & OS Partner Certified/Logo
HP Tested: Either the OS or hypervisor was successfully installed on the server
Pending HP support
Partner Certification Pending

Minimum Operating System Requirements Matrices

Minimum Operating System Requirements Matrix includes minimum supported version for each supported ProLiant server. In addition, footnotes are available providing more detailed information.

To access the Minimum Operating System Requirements Matrix click on the links below:

Related Resources

PLEASE NOTE: Minimum support includes all future updates of the indicated release unless a maximum is listed. (Example: SLES 11 (initial release) implies support for SLES 11 SP1, unless it's specifically called out in the notes as "not supported with SP1")
If you prefer using distribution-provided drivers, you need not wait for the release of an SPP supporting the latest update/Service Pack of the distribution, provided there is no new hardware being deployed. You may safely apply the latest SPP(non-driver components) and be assured of support from HP.
No results found for the current selections
Moonshot Technical Exceptions
Minimum Supported SUSE Service Packs Footnotes
Moonshot Server SLES 11 SP2 1 1 SLES 11 SP2 will install properly, but does not contain all of the Atom patches, so it is recommended to obtain the latest errata kernel
m300 Server Cartridge SLES12
SLES11 SP31
1 The igb driver included in the SLES11 SP3 base media does not recognize the NIC controller on this cartridge and requires the use of a kISO with an updated igb driver.

Click here to download the SLES11 SP3 kISO for installation.

m350 Server Cartridge SLES11 SP31

1 The igb driver included in the SLES11 SP3 base media does not recognize the NIC controller on this cartridge and requires the use of a kISO with an updated igb driver.

Click here to download the SLES11 SP3 kISO for installation.

m710 Server Cartridge SLES12
SLES11 SP31

1 The Mellanox drivers mlx4_en and mlx_core drivers does not load automatically from the base media on this cartridge and requires the use of a kISO.

Click here to download the SLES11 SP3 kISO for installation.

ProLiant Technical Exceptions
Minimum Supported SUSE Service Packs Footnotes
MicroServer Gen8 SLES12  
BL Technical Exceptions
Minimum Supported SUSE Service Packs Footnotes
BL420c Gen8*
  • SLES12
  • SLES11 SP1 errata (base 2.6.32.36-0.5.2, XEN 2.6.32.46-0.3.1)1
  • SLES10 SP42
  • Intel® Xeon® Processor E5-2400v2 Series
    SLES12
    SLES11 SP2
  • 1 Installation of SUSE Linux Enterprise Server 11 SP1 Does Not Recognize the Chipset on HP ProLiant Gen8-Series Servers use the kISO for installation. Refer to the Customer Advisory for more details.
    2 SUSE Linux Enterprise Server 10 SP4 kdump issue . Refer to the Customer Advisory for more details.
    * The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The SLES certification was completed in native SAS/SATA mode.
    BL460c G7
  • SLES12
  • SLES 11 initial release1
  • SLES 10 SP31
  • 1 A Driver Update Diskette for the NC-series ServerEngines network interface card is required for SLES10 SP3 &SLES11. The HP drivers are available under Support & Drivers on hp.com or click here to download the SUSE PLDP driver.
    BL460c Gen8
  • SLES12
  • SLES11 SP1 errata (base 2.6.32.36-0.5.2, XEN 2.6.32.46-0.3.1)1
  • SLES10 SP4

  • Intel® Xeon® Processor E5-2600 v2 Series
  • SLES12
  • SLES 11 SP2
  • 1Installation of SUSE Linux Enterprise Server 11 SP1 Does Not Recognize the Chipset on HP ProLiant Gen8-Series Servers use the kISO for installation. Refer to the Customer Advisory for more details.
    BL460c Gen9
  • SLES12
  • SLES11 SP31
  • 1This system requires a SLES 11 SP3 kISO to provide new processor, chipset and driver support. Please click here to download the kISO.
    BL465c G7
  • SLES12
  • SLES 11 initial release1
  • SLES 10 SP31

  • AMD Opteron™ 6200 Series Processors
  • SLES12
  • SLES 11 SP1 errata 2.6.32.36-0.5.22, 3
  • SLES10 SP4
  • 1 A Driver Update Diskette for the NC-series ServerEngines network interface card is required for SLES10 SP3 &SLES11. The HP drivers are available under Support & Drivers on hp.com or click here to download the SUSE PLDP driver.
    2 An upgrade to SLES11 SP1 errata kernel (2.6.32.36-0.5.2) is necessary. Refer here for details.
    3 An upgrade to SLES11 SP1 errata kernel (2.6.32.46-0.3.1) for XEN is necessary. Refer here for details.
    BL490c G7
  • SLES 11 initial release1
  • SLES 10 SP31
  • 1 A Driver Update Diskette for the NC-series ServerEngines network interface card is required for SLES10 SP3 &SLES11. The HP drivers are available under Support & Drivers on hp.com or click here to download the SUSE PLDP driver.
    BL620c G7
  • SLES12
  • SLES 11 SP1 (Intel Xeon E7-2800 &E7-8800 Series)
  • SLES 11 initial release1
  • SLES 10 SP4 (Intel Xeon E7-2800 &E7-8800 Series)
  • SLES 10 SP31
  • 1 A Driver Update Diskette for the NC-series ServerEngines network interface card is required for SLES10 SP3 &SLES11. The HP drivers are available under Support & Drivers on hp.com or click here to download the SUSE PLDP driver.
    BL660c Gen8
  • SLES12
  • SLES11 SP2
  • SLES11 SP1 errata (base 2.6.32.36-0.5.2, XEN 2.6.32.46-0.3.1)1
  • Intel® Xeon® Processor E5-4600v2 Series
  • SLES12
  • SLES11 SP3
  • 1 Installation of SUSE Linux Enterprise Server 11 SP1 Does Not Recognize the Chipset on HP ProLiant Gen8-Series Servers use the kISO for installation. Refer to the Customer Advisory for more details.
    BL680c G7
  • SLES12
  • SLES 11 SP1 (Intel Xeon E7-4800 &E7-8800 Series)
  • SLES 11 initial release1
  • SLES 10 SP4 (Intel Xeon E7-4800 &E7-8800 Series)
  • SLES 10 SP31
  • 1 A Driver Update Diskette for the NC-series ServerEngines network interface card is required for SLES10 SP3 &SLES11. The HP drivers are available under Support & Drivers on hp.com or click here to download the SUSE PLDP driver.
    BL685c G7
  • SLES 11 initial release1
  • SLES 10 SP31

  • AMD Opteron™ 6200 Series Processors
  • SLES 11 SP1 errata 2.6.32.36-0.5.22, 3
  • SLES10 SP4

  • AMD Opteron™ 6300 Series Processors
  • SLES11 SP2
  • SLES10 SP44
  • 1 A Driver Update Diskette for the NC-series ServerEngines network interface card is required for SLES10 SP3 &SLES11. The HP drivers are available under Support & Drivers on hp.com or click here to download the SUSE PLDP driver.
    2An upgrade to SLES11 SP1 errata kernel (2.6.32.36-0.5.2) is necessary. Refer here for details.
    3 An upgrade to SLES11 SP1 errata kernel (2.6.32.46-0.3.1) for XEN is necessary. Refer here for details.
    4 SUSE Linux Enterprise Server 10 SP4 kdump issue . Refer to the Customer Advisory for more details.
    BL920s Gen8
  • SLES 11 SP3 1
  • 1 This system requires a special SLES 11 SP3 kernel for support. Please see the HP BL920s Installation Kit for details and installation notes.
    DL Technical Exceptions
    Minimum Supported SUSE Service Packs Footnotes
    DL160 Gen8*
  • SLES12
  • SLES11 SP1 errata
    (base 2.6.32.36-0.5.2, XEN 2.6.32.46-0.3.1)1
  • SLES10 SP42
  • 1 Installation of SUSE Linux Enterprise Server 11 SP1 Does Not Recognize the Chipset on HP ProLiant Gen8-Series Servers use the kISO for installation. Refer to the Customer Advisory for more details.
    2 A Driver Update for Broadcom 57810S 2x10GB network interface card is required. The HP drivers are available under Support & Drivers on hp.com or click here to download the SUSE PLDP driver.
    * The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The SLES certification was completed in native SAS/SATA mode.
    DL160 Gen9
  • SLES12
  • SLES11 SP31
  • 1This system requires a SLES 11 SP3 kISO to provide new processor, chipset and driver support. Please click here to download the kISO.
    DL165 G7
  • SLES 11 initial release
  • SLES 10 SP3

  • AMD Opteron™ 6200 Series Processors
  • SLES 11 SP1 errata 2.6.32.36-0.5.2 1, 2
  • SLES10 SP4
  • 1 An upgrade to SLES11 SP1 errata kernel (2.6.32.36-0.5.2) is necessary. Refer here for details.
    2 An upgrade to SLES11 SP1 errata kernel (2.6.32.46-0.3.1) for XEN is necessary. Refer here for details.
    DL180 Gen9
  • SLES11 SP31
  • 1This system requires a SLES 11 SP3 kISO to provide new processor, chipset and driver support. Please click here to download the kISO.
    DL320e Gen8* Intel® Pentium® G630 Processor
    SLES12
    SLES11 SP1 errata (base 2.6.32.36-0.5.2, XEN 2.6.32.46-0.3.1)1
    SLES10 SP4 2

    Intel® Pentium® Processor G2100 Series
    Intel® Core® Processor i3-3200 Series
    Intel® Xeon® Processor E3-1200V2 Series

    SLES12
    SLES11 SP2
    SLES10 SP4 2
    1 Installation of SUSE Linux Enterprise Server 11 SP1 Does Not Recognize the Chipset on HP ProLiant Gen8-Series Servers use the kISO for installation. Refer to the Customer Advisory for more details.
    2 SUSE Linux Enterprise Server 10 SP4 kdump issue . Refer to the Customer Advisory for more details.
    * The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The SLES certification was completed in native SAS/SATA mode.
    DL320e Gen8 v2 SLES12
    SLES 11 SP21
    1 Installation of SUSE Linux Enterprise Server 11 SP2 Does Not Recognize the Processor or Chipset on HP ProLiant DL320e Gen8 v2 Server. Click here to download the SLES 11 SP2 kISO for installation.
    DL360 G7
  • SLES12
  • SLES 10 SP3
  • SLES 11
  •  
    DL360e Gen8*
  • SLES11 SP1 errata (base 2.6.32.36-0.5.2, XEN 2.6.32.46-0.3.1)1
  • SLES10 SP42
  • Intel® Xeon® Processor E5-2400v2 Series
    SLES11 SP2
  • 1 Installation of SUSE Linux Enterprise Server 11 SP1 Does Not Recognize the Chipset on HP ProLiant Gen8-Series Servers use the kISO for installation. Refer to the Customer Advisory for more details.
    2 SUSE Linux Enterprise Server 10 SP4 kdump issue . Refer to the Customer Advisory for more details.
    * The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The SLES certification was completed in native SAS/SATA mode.
    DL360p Gen8
  • SLES11 SP1 errata (base 2.6.32.36-0.5.2, XEN 2.6.32.46-0.3.1)1
  • SLES10 SP42

  • Intel® Xeon® Processor E5-2600 v2 Series
  • SLES 11 SP2
  • 1Installation of SUSE Linux Enterprise Server 11 SP1 Does Not Recognize the Chipset on HP ProLiant Gen8-Series Servers use the kISO for installation. Refer to the Customer Advisory for more details.
    2A Driver Update for Broadcom 57810S 2x10GB network interface card is required. The HP drivers are available under Support & Drivers on hp.com or click here to download the SUSE PLDP driver.
    DL360 Gen9
  • SLES12
  • SLES11 SP31
  • 1This system requires a SLES 11 SP3 kISO to provide new processor, chipset and driver support. Please click here to download the kISO.
    DL380 G7
  • SLES12
  • SLES 11 initial release
  • SLES 10 SP3
  •  
    DL380e Gen8*
  • SLES12
  • SLES11 SP1 errata (base 2.6.32.36-0.5.2, XEN 2.6.32.46-0.3.1)1
  • SLES10 SP42
  • Intel® Xeon® Processor E5-2400v2 Series
    SLES12
    SLES11 SP2
  • 1Installation of SUSE Linux Enterprise Server 11 SP1 Does Not Recognize the Chipset on HP ProLiant Gen8-Series Servers use the kISO for installation. Refer to the Customer Advisory for more details.
    2SUSE Linux Enterprise Server 10 SP4 kdump issue. Refer to the Customer Advisory for more details.
    * The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The SLES certification was completed in native SAS/SATA mode.
    DL380p Gen8
  • SLES12
  • SLES11 SP1 errata (base 2.6.32.36-0.5.2, XEN 2.6.32.46-0.3.1)1
  • SLES10 SP42

  • Intel® Xeon® Processor E5-2600 v2 Series
  • SLES12
  • SLES 11 SP2
  • 1Installation of SUSE Linux Enterprise Server 11 SP1 Does Not Recognize the Chipset on HP ProLiant Gen8-Series Servers use the kISO for installation. Refer to the Customer Advisory for more details.
    2A Driver Update for Broadcom 57810S 2x10GB network interface card is required. The HP drivers are available under Support & Drivers on hp.com or click here to download the SUSE PLDP driver.
    DL380 Gen9
  • SLES11 SP31
  • 1This system requires a SLES 11 SP3 kISO to provide new processor, chipset and driver support. Please click here to download the kISO.
    DL385p Gen8
  • SLES12
  • SLES11 SP1 errata (base 2.6.32.36-0.5.2, XEN 2.6.32.46-0.3.1)1
  • SLES10 SP42,3

  • AMD Opteron™ 6300 Series Processors
  • SLES12
  • SLES11 SP2
  • SLES10 SP44
  • 1Installation of SUSE Linux Enterprise Server 11 SP1 Does Not Recognize the Chipset on HP ProLiant Gen8-Series Servers use the kISO for installation. Refer to the Customer Advisory for more details .
    2SUSE Linux Enterprise Server 10 SP4 kdump issue . Refer to the Customer Advisory for more details .
    3A Driver Update for Broadcom 57810S 2x10GB network interface card is required. The HP drivers are available under Support & Drivers on hp.com or click here to download the SUSE PLDP driver.
    4SUSE Linux Enterprise Server 10 SP4 kdump issue . Refer to the Customer Advisory for more details .
    DL560 Gen8
  • SLES12
  • SLES11 SP2
  • SLES11 SP1 errata (base 2.6.32.36-0.5.2, XEN 2.6.32.46-0.3.1) 1
  • Intel® Xeon® Processor E5-4600v2 Series
  • SLES12
  • SLES11 SP3
  • 1 Installation of SUSE Linux Enterprise Server 11 SP1 Does Not Recognize the Chipset on HP ProLiant Gen8-Series Servers use the kISO for installation. Refer to the Customer Advisory for more details.
    DL580 G7
  • SLES12
  • SLES 11 SP1 (Intel Xeon E7-4800 &E7-8800 Series)
  • SLES 11 initial release
  • SLES 10 SP4 (Intel Xeon E7-4800 &E7-8800 Series)
  • SLES 10 SP31
  • 1 A Driver Update Diskette for the network interface card is required. Refer here for details.
    DL580 Gen8 SLES12
    SLES11 SP3
     
    DL585 G7
  • SLES12
  • SLES 11 initial release
  • SLES 10 SP31

  • AMD Opteron™ 6200 Series Processors
  • SLES12
  • SLES 11 SP1 errata 2.6.32.36-0.5.22, 3
  • SLES10 SP4

  • AMD Opteron™ 6300 Series Processors
  • SLES12
  • SLES11 SP2
  • SLES10 SP44
  • 1 A Driver Update Diskette for the network interface card is required. Refer here for details.
    2 An upgrade to SLES11 SP1 errata kernel (2.6.32.36-0.5.2) is necessary. Refer here for details.

    3 An upgrade to SLES11 SP1 errata kernel (2.6.32.46-0.3.1) for XEN is necessary. Refer here for details.
    4 SUSE Linux Enterprise Server 10 SP4 kdump issue . Refer to the Customer Advisory for more details .
    DL980 G7
  • SLES12
  • SLES 11 SP1 (Intel Xeon E7-2800 &E7-4800 Series)
  • SLES 11 SP1
  • SLES 10 SP4 (Intel Xeon E7-2800 &E7-4800 Series)
  •  
    ML Technical Exceptions
    Minimum Supported SUSE Service Packs Footnotes
    ML10
  • SLES 11 SP2
  •  
    ML310e Gen8* Intel® Celeron® G540 Processor
    Intel® Pentium® G860 Processor

    SLES12
    SLES11 SP1 errata (base 2.6.32.36-0.5.2, XEN 2.6.32.46-0.3.1)1
    SLES10 SP4 2

    Intel® Pentium® Processor G2100 Series
    Intel® Core® Processor i3-3200 Series
    Intel® Xeon® Processor E3-1200V2 Series

    SLES12
    SLES11 SP2
    SLES10 SP4 2
    1 Installation of SUSE Linux Enterprise Server 11 SP1 Does Not Recognize the Chipset on HP ProLiant Gen8-Series Servers use the kISO for installation. Refer to the Customer Advisory for more details.
    2 SUSE Linux Enterprise Server 10 SP4 kdump issue . Refer to the Customer Advisory for more details.
    * The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The SLES certification was completed in native SAS/SATA mode.
    ML310e Gen8 v2 SLES12
    SLES 11 SP21
    1 Installation of SUSE Linux Enterprise Server 11 SP2 Does Not Recognize the Processor or Chipset on HP ProLiant ML310e Gen8 v2 Server. Click here to download the SLES 11 SP2 kISO for installation.
    ML350e Gen8*
  • SLES12
  • SLES11 SP1 errata (base 2.6.32.36-0.5.2, XEN 2.6.32.46-0.3.1)1
  • SLES10 SP422
  • 1 Installation of SUSE Linux Enterprise Server 11 SP1 Does Not Recognize the Chipset on HP ProLiant Gen8-Series Servers use the kISO for installation. Refer to the Customer Advisory for more details.
    2 SUSE Linux Enterprise Server 10 SP4 kdump issue . Refer to the Customer Advisory for more details.
    * The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The SLES certification was completed in native SAS/SATA mode.
    ML350e Gen8 v2
  • SLES12
  • SLES 11 SP2
  •  
    ML350p Gen8
  • SLES12
  • SLES11 SP1 errata (base 2.6.32.36-0.5.2, XEN 2.6.32.46-0.3.1)1
  • SLES10 SP4

  • Intel® Xeon® Processor E5-2600 v2 Series
  • SLES12
  • SLES 11 SP2
  • 1Installation of SUSE Linux Enterprise Server 11 SP1 Does Not Recognize the Chipset on HP ProLiant Gen8-Series Servers use the kISO for installation. Refer to the Customer Advisory for more details.
    ML350 Gen9
  • SLES12
  • SLES11 SP31
  • 1This system requires a SLES 11 SP3 kISO to provide new processor, chipset and driver support. Please click here to download the kISO.
    SL Technical Exceptions
    Minimum Supported SUSE Service Packs Footnotes
    SL210t Gen8
  • SLES12
  • SLES 11 SP2
  •  
    SL230s Gen8
  • SLES11 SP1 errata (base 2.6.32.36-0.5.2, XEN 2.6.32.46-0.3.1)1
  • SLES10 SP42

  • Intel® Xeon® Processor E5-2600 v2 Series
  • SLES 11 SP2
  • 1Installation of SUSE Linux Enterprise Server 11 SP1 Does Not Recognize the Chipset on HP ProLiant Gen8-Series Servers use the kISO for installation. Refer to the Customer Advisory for more details.
    2A Driver Update for Broadcom 57810S 2x10GB network interface card is required. The HP drivers are available under Support & Drivers on hp.com or click here to download the SUSE PLDP driver.
    SL250s Gen8
  • SLES12
  • SLES11 SP1 errata (base 2.6.32.36-0.5.2, XEN 2.6.32.46-0.3.1)1
  • SLES10 SP42

  • Intel® Xeon® Processor E5-2600 v2 Series
  • SLES12
  • SLES 11 SP2
  • 1Installation of SUSE Linux Enterprise Server 11 SP1 Does Not Recognize the Chipset on HP ProLiant Gen8-Series Servers use the kISO for installation. Refer to the Customer Advisory for more details.
    2A Driver Update for Broadcom 57810S 2x10GB network interface card is required. The HP drivers are available under Support & Drivers on hp.com or click here to download the SUSE PLDP driver.
    SL270s Gen8*
  • SLES11 SP1 errata (base 2.6.32.36-0.5.2, XEN 2.6.32.46-0.3.1)1
  • SLES10 SP42

  • Intel® Xeon® Processor E5-2600 v2 Series
  • SLES 11 SP2
  • 1Installation of SUSE Linux Enterprise Server 11 SP1 Does Not Recognize the Chipset on HP ProLiant Gen8-Series Servers use the kISO for installation. Refer to the Customer Advisory for more details.
    2SUSE Linux Enterprise Server 10 SP4 kdump issue. Refer to the Customer Advisory for more details.
    * The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The SLES certification was completed in native SAS/SATA mode.
    SL335s G7
  • SLES 11 initial release
  • SLES 10 SP3
  •  
    SL4540 Gen8*
  • SLES12
  • SLES11 SP1 errata (base 2.6.32.36-0.5.2, XEN 2.6.32.46-0.3.1)1, 2
  • SLES10 SP43
  • Intel® Xeon® Processor E5-2400v2 Series
    SLES12
    SLES11 SP2
  • 1Installation of SUSE Linux Enterprise Server 11 SP1 Does Not Recognize the Chipset on HP ProLiant Gen8-Series Servers use the kISO for installation. Refer to the Customer Advisory for more details.
    2SUSE Linux Enterprise Server 11 SP2 Is Required to Support XEN on the HP ProLiant SL4540 Gen8 With the HP Dynamic Smart Array B120i. Refer to the Customer Advisory for more details.
    3SUSE Linux Enterprise Server 10 SP4 kdump issue. Refer to the Customer Advisory for more details.
    * The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The SLES certification was completed in native SAS/SATA mode.
    SL4545 G7*
  • SLES11 SP1 errata (base 2.6.32.36-0.5.2, XEN 2.6.32.46-0.3.1)1
  • SLES10 SP42
  • 1Installation of SUSE Linux Enterprise Server 11 SP1 Does Not Recognize the Chipset on HP ProLiant Gen8-Series Servers use the kISO for installation. Refer to the Customer Advisory for more details.
    2SUSE Linux Enterprise Server 10 SP4 kdump issue. Refer to the Customer Advisory for more details.
    * The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The SLES certification was completed in native SAS/SATA mode.
    XL Technical Exceptions
    Minimum Supported SUSE Service Packs Footnotes
    XL220a Gen8 v2
  • SLES12
  • SLES11 SP3
  • XL230a Gen9
  • SLES12
  • SLES11 SP31
  • 1This system requires a SLES 11 SP3 kISO to provide new processor, chipset and driver support. Please click here to download the kISO.
    BL Technical Exceptions
    Minimum Supported SUSE Service Packs Footnotes
    BL2x220c G5
  • SLES 11 initial release
  • SLES 10 SP1
  • SLES 9 SP4
  •  
    BL2x220c G6
  • SLES 11 initial release
  • SLES 10 SP3
  •  
    BL2x220c G7
  • SLES 11 initial release
  • SLES 10 SP3
  •  
    BL260c G5
  • SLES 11 initial release1
  • SLES 10 SP1
  • SLES 9 SP4
  • 1 The HP Embedded SATA RAID Controller driver is not supported on SUSE LINUX Enterprise Server 11. Non-RAID mode is currently supported.
    BL280c G6
  • SLES 11 initial release1
  • SLES 10 SP22
  • 1 The HP Embedded SATA RAID Controller driver for SUSE LINUX Enterprise Server 11 is not currently available. A driver will be released at a later time. Non-RAID mode is currently supported on SUSE LINUX Enterprise Server 11.
    2 A Driver Update Diskette for the network interface card is required.
    BL460c
  • SLES 10 initial release
  • SLES 9 SP3 (quad core processors only)
  • SLES 9 SP2 (dual core processors only)
  •  
    BL460c G5
  • SLES 10 initial release
  • SLES 9 SP4
  •  
    BL460c G6
  • SLES 11 initial release
  • SLES 10 SP21
  • 1 A Driver Update Diskette for the network interface card is required.
    BL465c
  • SLES 10 SP3
  • SLES 10 initial release
  •  
    BL465c G5
  • SLES 10 SP1
  • SLES 9 SP41
  • 1 AMD Opteronâ„¢ 2400 Series processors require SLES10 and SLES11. Note: SLES9 is not supported.
    BL465c G6
  • SLES 11 initial release
  • SLES 10 SP2
  •  
    BL480c
  • SLES 10 initial release
  • SLES 9 SP3 (quad core processors only)
  • SLES 9 SP2 (dual core processors only)
  •  
    BL490c G6
  • SLES 11 initial release
  • SLES 10 SP21
  • 1 A Driver Update Diskette for the network interface card is required.
    BL495c G5
  • SLES 10 SP21
  • SLES 9 SP41,2
  • 1 A Driver Update Diskette for the network interface card is required. Click here and select the Operating System.
    2 AMD Opteronâ„¢ 2400 Series processors require SLES10 and SLES11. Note: SLES9 is not supported.
    BL495c G6
  • SLES 11 initial release
  • SLES 10 SP21
  • 1 A Driver Update Diskette for the network interface card is required. Click here and select the Operating System.
    BL680c G5
  • SLES 10 SP11
  • SLES 9 SP33

  • 6-Core/4-Core Intel® Xeon® Processor 7400 Series
  • SLES 10 SP21
  • SLES 9 SP42
  • 1 An upgrade to SLES 10 SP2 errata kernel (later than 2.6.16.60-0.33) may be necessary. Refer here for details.
    2 An upgrade to SLES 9 SP4 errata kernel (2.6.5-7.315) may be necessary. Refer here for details.
    3 After the installation of the x86 version of the Operating System on a BL680c G5 with greater than 8 processor cores the kernel parameter "maxcpus=8" is required. Use SLES 9 SP3 (AMD64/EM64T) or SLES 9 SP4 to enable all processor cores.
    BL685c
  • SLES 10 initial release
  • SLES 9 SP3
  •  
    BL685c G5
  • SLES 10 SP1
  • SLES 9 SP4
  •  
    BL685c G6
  • SLES 11 initial release
  • SLES 10 SP21
  • 1 A Driver Update Diskette for the network interface card is required.
    DL Technical Exceptions
    Minimum Supported SUSE Service Packs Footnotes
    DL120 G5
  • SLES 10 SP1
  • SLES 9 SP4
  •  
    DL120 G6
  • SLES 11 initial release
  • SLES 10 SP3
  •  
    DL120 G7*
  • SLES 11 SP1
  • SLES 10 SP4
  • * The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The SLES certification was completed in native SAS/SATA mode.
    DL145 G3
  • SLES 10 initial release
  • SLES 9 SP3
  •  
    DL160 G5
  • SLES 10 initial release
  • SLES 9 SP31
  • 1 The HP Embedded SATA RAID Controller is not supported on SUSE LINUX Enterprise Server 9 SP3. Click here for the SUSE LINUX Enterprise Server 9 SP4 (x86) driver. Click here for the SUSE LINUX Enterprise Server 9 SP4 (AMD/EM64T) driver.
    DL160 G5p
  • SLES 10 initial release
  • SLES 9 SP4
  •  
    DL160 G6*
  • SLES 11 initial release1
  • SLES 10 SP22
  • 1 The HP Embedded SATA RAID Controller driver for SUSE LINUX Enterprise Server 11 is not currently available. A driver will be released at a later time. Non-RAID mode is currently supported on SUSE LINUX Enterprise Server 11.
    2 A Driver Update Diskette for the network interface card is required.
    * The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The SLES certification was completed in native SAS/SATA mode.
    DL165 G5
  • SLES 10 SP1
  • SLES 9 SP4
  •  
    DL165 G5p
  • SLES 10 initial release
  • SLES 9 SP4
  •  
    DL165 G6
  • SLES 11 initial release
  • SLES 10 SP2
  •  
    DL170e G6
  • SLES 10 SP3
  • SLES 11
  •  
    DL170h G6
  • SLES 11 initial release
  • SLES 10 SP2
  •  
    DL180 G5
  • SLES 10 initial release
  • SLES 9 SP4
  •  
    DL180 G6*
  • SLES 11 initial release1
  • SLES 10 SP22
  • 1 The HP Embedded SATA RAID Controller driver for SUSE LINUX Enterprise Server 11 is not currently available. A driver will be released at a later time. Non-RAID mode is currently supported on SUSE LINUX Enterprise Server 11.
    2 A Driver Update Diskette for the network interface card is required.
    * The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The SLES certification was completed in native SAS/SATA mode.
    DL185 G5
  • SLES 10 SP1
  • SLES 9 SP4
  •  
    DL320 G5
  • SLES 10 initial release
  • SLES 9 SP3
  • SLES 9 SP2 (dual core processors)
  •  
    DL320 G5p
  • SLES 11 initial release1
  • SLES 10 SP1
  • SLES 9 SP4
  • 1 The HP Embedded SATA RAID Controller driver is not supported on SUSE LINUX Enterprise Server 11. Non-RAID mode is currently supported.
    DL320 G6*
  • SLES 11 initial release1
  • SLES 10 SP2
  • 1 The HP Embedded SATA RAID Controller driver is not supported on SUSE LINUX Enterprise Server 11. Non-RAID mode is currently supported.
    * The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The SLES certification was completed in native SAS/SATA mode.
    DL320s
  • SLES 10 initial release
  • SLES 9 SP3
  •  
    DL360 G4p
  • SLES 10 initial release
  • SLES 9 SP1 (SAS model and single core processors)
  • SLES 9 SP1 (dual core processors)
  • SLES 9 initial release (SCSI or SATA model and single core processors)
  •  
    DL360 G5
  • SLES 10 initial release
  • SLES 9 SP3 (quad core processors only)
  • SLES 9 SP2 (dual core processors only)
  •  
    DL360 G6
  • SLES 11 initial release
  • SLES 10 SP2
  •  
    DL365
  • SLES 10 initial release
  • SLES 9 SP3
  •  
    DL365 G5
  • SLES 10 SP1
  • SLES 9 SP4
  •  
    DL370 G6
  • SLES 11 initial release1
  • SLES 10 SP22
  • 1 The HP Embedded SATA RAID Controller driver for SUSE LINUX Enterprise Server 11 is not currently available. A driver will be released at a later time. Non-RAID mode is currently supported on SUSE LINUX Enterprise Server 11.
    2 A Driver Update Diskette for the network interface card is required.
    DL380 G5
  • SLES 10 initial release
  • SLES 9 SP3 (quad core processors only)
  • SLES 9 SP2 (dual core processors only)
  •  
    DL380 G6
  • SLES 11 initial release
  • SLES 10 SP2
  •  
    DL385 G2
  • SLES 10 initial release
  • SLES 9 SP3
  •  
    DL385 G5
  • SLES 10 SP1
  • SLES 9 SP4
  •  
    DL385 G5p
  • SLES 10 SP2
  • SLES 9 SP41
  • 1 AMD Opteronâ„¢ 2400 Series processors require SLES10 and SLES11. Note: SLES9 is not supported.
    DL385 G6
  • SLES 11 initial release
  • SLES 10 SP2
  •  
    DL385 G7
  • SLES 11 initial release
  • SLES 10 SP3

  • AMD Opteron™ 6200 Series Processors
  • SLES 11 SP1 errata 2.6.32.36-0.5.2 1, 2
  • SLES10 SP4
  • 1 An upgrade to SLES11 SP1 errata kernel (2.6.32.36-0.5.2) is necessary. Refer here for details.
    2 An upgrade to SLES11 SP1 errata kernel (2.6.32.46-0.3.1) for XEN is necessary. Refer here for details.
    DL580 G4
  • SLES 10 initial release
  • SLES 9 SP2
  •  
    DL580 G5
  • SLES 10 SP11
  • SLES 9 SP33

  • 6-Core/4-Core Intel® Xeon® Processor 7400 Series
  • SLES 10 SP21
  • SLES 9 SP42
  • 1 An upgrade to SLES 10 SP2 errata kernel (later than 2.6.16.60-0.33) may be necessary. Refer here for details.
    2 An upgrade to SLES 9 SP4 errata kernel (2.6.5-7.315) may be necessary. Refer here for details.
    3 After the installation of the x86 version of the Operating System on a DL580 G5 with greater than 8 processor cores the kernel parameter "maxcpus=8" is required. Use SLES 9 SP3 (AMD64/EM64T) or SLES 9 SP4 to enable all processor cores.
    DL585 G2
  • SLES 10 initial release
  • SLES 9 SP3
  •  
    DL585 G5
  • SLES 10 SP1
  • SLES 9 SP41
  • 1 AMD Opteronâ„¢ 2400 Series processors require SLES10 and SLES11. Note: SLES9 is not supported.
    DL585 G6
  • SLES 11 initial release
  • SLES 10 SP2
  •  
    DL785 G5
  • SLES 10 SP11
  • SLES 9 SP42
  • 1 This server does not support SUSE Linux Enterprise Server 10 SP2 (x86) as a Xen host. See Customer Notice c01893328 for more information.
    2 AMD Opteronâ„¢ 2400 Series processors require SLES10 and SLES11. Note: SLES9 is not supported.
    DL785 G6
  • SLES 11 initial release
  • SLES 10 SP21
  • 1 This server does not support SUSE Linux Enterprise Server 10 SP2 (x86) as a Xen host. See Customer Notice c01893328 for more information.
    ML Technical Exceptions
    Minimum Supported SUSE Service Packs Footnotes
    ML110 G5
  • SLES 10 SP1
  • SLES 9 SP4
  •  
    ML110 G6
  • SLES 11 initial release
  • SLES 10 SP3
  •  
    ML110 G7*
  • SLES 11 SP1
  • SLES 10 SP4
  • * The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The SLES certification was completed in native SAS/SATA mode.
    ML115 G5
  • SLES 10 SP1
  • SLES 9 SP4
  •  
    ML150 G5
  • SLES 10 SP1
  • SLES 9 SP4
  •  
    ML150 G6
  • SLES 11 initial release1
  • SLES 10 SP2
  • 1 The HP Embedded SATA RAID Controller driver for SUSE LINUX Enterprise Server 11 is not currently available. A driver will be released at a later time. Non-RAID mode is currently supported on SUSE LINUX Enterprise Server 11.
    ML310 G4
  • SLES 10 initial release
  • SLES 9 SP3
  •  
    ML310 G5
  • SLES 11 initial release1
  • SLES 10 SP1
  • SLES 9 SP4
  • 1 The HP Embedded SATA RAID Controller driver is not supported on SUSE LINUX Enterprise Server 11. Non-RAID mode is currently supported.
    ML310 G5p
  • SLES 11 initial release1
  • SLES 10 SP1
  • SLES 9 SP4
  • 1 The HP Embedded SATA RAID Controller driver is not supported on SUSE LINUX Enterprise Server 11. Non-RAID mode is currently supported.
    ML330 G6*
  • SLES 11 initial release1
  • SLES 10 SP2
  • 1 The HP Embedded SATA RAID Controller driver for SUSE LINUX Enterprise Server 11 is not currently available. A driver will be released at a later time. Non-RAID mode is currently supported on SUSE LINUX Enterprise Server 11.
    * The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The SLES certification was completed in native SAS/SATA mode.
    ML350 G5
  • SLES 10 initial release
  • SLES 9 SP3 (quad core processors only)
  • SLES 9 SP2 (dual core processors only)
  •  
    ML350 G6
  • SLES 11 initial release
  • SLES 10 SP2
  •  
    ML370 G5
  • SLES 10 initial release
  • SLES 9 SP3 (quad core processors only)
  • SLES 9 SP2 (dual core processors only)
  •  
    ML370 G6
  • SLES 11 initial release
  • SLES 10 SP21
  • 1 A Driver Update Diskette for the network interface card is required.
    SL Technical Exceptions
    Minimum Supported SUSE Service Packs Footnotes
    SL160s G6
  • SLES 11 initial release
  • SLES 10 SP3
  •  
    SL160z G6
  • SLES 11 initial release
  • SLES 10 SP21
  • 1 A Driver Update Diskette for the network interface card is required.
    SL165s G7
  • SLES 11 initial release
  • SLES 10 SP3
  •  
    SL165z G6
  • SLES 11 initial release SLES 10 SP3
  •  
    SL165z G7
  • SLES 11 initial release
  • SLES 10 SP3
  •  
    SL170s
  • SLES 11 initial release
  • SLES 10 SP3
  • SL170s G6*
  • SLES 11 initial release
  • SLES 10 SP3
  • * The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The SLES certification was completed in native SAS/SATA mode.
    SL170z G6
  • SLES 11 initial release
  • SLES 10 SP21
  • 1 A Driver Update Diskette for the network interface card is required.
    SL2x170z G6
  • SLES 11 initial release
  • SLES 10 SP21
  • 1 A Driver Update Diskette for the network interface card is required.
    SL390s G7*
  • SLES 11 initial release
  • SLES 10 SP3
  • * The HP Dynamic Smart Array B110i/B120i/B320i controller requires a close source driver from HP. The SLES certification was completed in native SAS/SATA mode.

    PLEASE NOTE: Minimum support includes all future updates of the indicated release unless a maximum is listed. (Example: RHEL 6 implies support for RHEL 6.x, unless it's specifically called out in the notes as "not supported with 6.x")

    If you prefer using distribution-provided drivers, you need not wait for the release of an SPP supporting the latest update/Service Pack of the distribution, provided there is no new hardware being deployed. You may safely apply the latest SPP(non-driver components) and be assured of support from HP.

    PLEASE NOTE: Minimum support includes all future updates of the indicated release unless a maximum is listed. (Example: RHEL 6 implies support for RHEL 6.x, unless it's specifically called out in the notes as "not supported with 6.x")

    If you prefer using distribution-provided drivers, you need not wait for the release of an SPP supporting the latest update/Service Pack of the distribution, provided there is no new hardware being deployed. You may safely apply the latest SPP(non-driver components) and be assured of support from HP.